Home

Se você, assim como eu, atualizou o SCNES da versão 2.6.40 para 2.7.00 e se deparou com erros na primeira vez que executou o programa e não conseguiu mais acessar o sistema saiba que existe uma solução!

Notei que o erro está relacionado ao Firebird. Até na versão 2.6.40 recomendava-se instalar o Firebird como serviço. Porém, a nova versão parece não funcionar corretamente com essa configuração. Ou seja, alterando o Firebird de serviço para aplicação. Você pode fazer isso através do painel de controle do Windows ou desinstalando e reinstalando o Firebird ficando atento para alterar de serviço para aplicação quando for solicitado!

Caso nao resolva faça o caminho das pedras: desinstale o SCNES e o Firebird. Reinstale o Firebird como aplicação, instale a versão 2.6.40, restaure o backup (é feito um backup durante a instalação da versão 2.7.00) e realize novamente a atualização. 

Alterando durante a instalação

Alterando através do ícone no painel de controle

Tutorial de instalação do Firebird 1.5 aqui!

Anúncios

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s